advertisement
from the Forum department...
Troubleshooting Modbus communications for a PLC
PLCs and related questions. topic
Posted by BillNye on 25 March, 2013 - 9:14 am
New to MODBUS, wired up a new device and have it correctly wired, just can't get from Comm Status 2 to 8. Any suggestions on things I can try? I have tried conversion codes and modifying the number of holding registers but no success thus far. When checking diagnostics, I am transmitting and receiving. Just looking for more steps to try.


Posted by Peg Ferraro on 25 March, 2013 - 3:16 pm
Hi,

It would help the people reading this forum if you would tell them what type of PLC you are using.

Peg, your friendly local moderator

Your use of this site is subject to the terms and conditions set forth under Legal Notices and the Privacy Policy. Please read those terms and conditions carefully. Subject to the rights expressly reserved to others under Legal Notices, the content of this site and the compilation thereof is © 1999-2014 Nerds in Control, LLC. All rights reserved.

Users of this site are benefiting from open source technologies, including PHP, MySQL and Apache. Be happy.


Fortune
Court, n.:
A place where they dispense with justice.
-- Arthur Train
Advertise here
advertisements
164-page eBook free download - EtherCAT Applications Guide
View free setup and multi-vendor EtherCAT demo videos online
Time to incorporate data handling, web HMI and motion in one system!
Servo, steppers, analog, digital & web HMI - Fully Integrated!
Servo, stepping motor control, analog & web HMI in one system!
our advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive