Today is...
Monday, September 25, 2017
Welcome to Control.com, the global online
community of automation professionals.
Featured Video...
Featured Video
A tutorial introduction to programming using the QuickBuilder Programming Environment.
Our Advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive
HONEYWELL ENRAF 873 SMARTRADAR
Old Honeywell Enraf 873 SmartRadar on crude tank no longer working after tank renovation.
By Pak Engineer on 29 August, 2017 - 1:33 pm

Have an old Honeywell Enraf 873 SmartRadar installed on a floating roof crude tank. Was working fine. Tank went under renovation reinstalled the gauge its no longer working.

Getting APU Hardware Error. Can anyone help. Have checked diagnostics XPU, DAB cards have no error. Antenna is giving a proper level peak but display is not showing level.
Anyone has encountered such a problem. Dont want to replace the gauge.

By Ibis Salinas Carrillo on 6 September, 2017 - 3:29 pm

Hello good afternoon

I can help you if you share the following error codes.

EB
EE.0.1
EP
WC.0.1
QR
QH

ibissc@gmail.com
Regards...

Moderator's Note: The original message was in Spanish. My translation is above. Below is the original message

Hola, buenas Tardes.

Puedo ayudarte si me compartes los siguientes códigos de error.

EB
EE.0.1
EP
WC.0.1
QR
QH

ibissc@gmail.com
Saludos...

I have also encountered the exactly same problem for one of my Enraf 873 SmartRadar gauge. Re-installed it on tank after tank renovation, and now the gauge is not working. Please tell me if you got any solutions.