ABB Bailey INFI90 Configuration Load Problems


Thread Starter


Has anyone seen this before:
On replacing an MFP02 module with replacement the module will not accept a known good configuration load.

An error message is returned stating illegal data for block 3601 Fc45

It appears not to recognize the Fc45 as a type it allows. I deleted this block and tried a reload as a test and the error message then moves onto the next Fc block it finds as an error message.

Am I right in thinking the Fc "library" for these modules is held in the firmware? Is this possibly corrupt?

The module has new BATRAM fitted.
Hello Jack, We have numerous bailey/ABB DCSs throughout our plant.

First off...

What firmware revisions are both cards? Was the card you were trying to install previously rebuilt?? Were you doing an online config??? Be sure to double check firmware revisions, we have gotten bad cards after rebuilds. I didnt recognize the error message, Ill take a look in our system tomorrow for clues. Thanks.
I did finally get to the bottom of this.

The module was being installed as a stand alone unit straight from our stores with new BATRAM fitted.

It would not recognize the loaded config from an Initialized state.

I plugged the module into another area of plant as a backup module and the primary loaded the module as expected ok.

The module was then re-initialized and loaded with config in its stand alone position and worked perfectly.

I can only assume that the Module "block identity setup" is held in the BATRAM but not cleared during an Initialization.

Thanks for the reply.