Alpha Omega TEC controller series 800


Thread Starter

Judy B

We have an Alpha Omega TEC controller series 800 with the RS 232 option. I am trying to communicate with this instrument and I have made no progress.

TECView software is provided on the manufacturer's website. When that software is started, it can not find the instrument and returns a serial number of 0000-. I have also tried using LabVIEW to communicate with this instrument and I received a timeout error of 6101 when I tried to read a register.

If anyone has been successful with programming this instrument, please let me know.
>have you considered contacting the manufacturer's tech support line?

Yes I have contacted the manufacturer. I have been exchanging email with an individual there, but I still have not made any progress.
Software and RS-232 in today's world means using a USB/RS-232 converter, unless you're using an older PC.

The software probably defaults to COM 1 and it's not likely that a USB/RS-232 converter is on COM 1.

A USB converter's RS-232 COM port installs as a virtual COM port on a Windows box.

You need to look at the "Ports (COM & LPT" listing in "Device Manager" in Windows in order to determine which COM port the converter installed on.

Then match what Device Manager tells you the COM port setting is with COM port setting in the software.
Thank you for your replies. I was able to communicate with the device this morning when I used a straight through cable (instead of a null modem cable).