Mark VI Trip Log Question


Thread Starter


Hello all,

I'm in need of some assistance from someone familiar with GE Mark VI. We have a windows 7 update, with Toolbox ST. My trip logs quit working, and I don't know how to restart them. The toolbox ST status has an error under "recorder." There are six errors. Basically "GT1 trip logs not running", "GT1 trip live data not running" and the same messages are repeated for GT2, and my Steam Turbine as well. The capture blocks all look normal, and no other errors appear. I have tried stopping the services and restarting, to no avail.

Any hints?

Kimberlee S.

I often assume too many things so just in case lets be sure I understand what you have.

I assume you have a plant that was originally constructed with several MKVI controllers, and your HMI's at the time were either windows 2000, or windows XP. Your triplogs and triploglive files worked properly at that time.

Recently you must have performed an HMI upgrade with GE? New HMI's with Windows7 operating system, Toolbox classic for accessing the MKVI controllers, and WorkstationST to manage alarms and other background services. Cimplicity 8.2 or 9.5 using screen files, no more Cimplicity project.

So with these assumptions correct did the triplog services ever operate after the upgrade?

Have you made changes to the capture blocks or anything that may impact operability of the triplog services such as changes to the EGD pages etc?

Have you attempted a build of HMI component files to see if the system shows them as equal?

Any chance you can post a screenshot of the errors you are getting on workstationST?

if you go to the bottom right hand corner of the windows the desktop tray, there is a small "ST" symbol. It is either blue or orange depending on your version.

Right click on the Icon and go to "open detail view". This will give you more description on why the recorder is not running.

You can also right click on the "recorder" line and go to "View additional Status detail". That is much more information why the system is not working properly.

My guess is that the WorkstationST configuration needs to be modified. It is probably trying to copy the recorder files to the "D" drive and no "D" drive exists on your new HMI.



Yes to all. It was several years ago that we had the Windows 7 upgrade, and the trip logs worked fine. Under E, site, trip logs, and trip live data, it shows the last time either of them worked was April 30, 2018.

No changes have been made to the capture blocks or anything. I haven't attempted a build of HMI component files, as I hadn't thought of doing that. Thanks for the suggestion. We have been running 24/7 recently, and demand is high, no wind, and high power prices dictate that we don't perform any build, downloads, loads, reboots, etc. In addition, the workstation I am referring to is also the GSM, and sends data to our BOP DCS. I can probably do something early in the morning, as we are back to our daily cycles
Yes, Max, I can, and will send a screenshot.

I have checked out the Workstation ST status viewer, and additional status detail just says "recorder is running 6 collections with 6 errors" The errors are "Trip log not running", "trip live data not running," for all 3 of the units.

I'll send screenshots, ASAP.