Plantguard TMR P8110B - Unable to Download Program

I am unable to download Application Program Into Plantguard TMR P8110B Processor. I am getting "Target Not Ready" Error Message. System was working fine, however after some logic modification system stop responding.
  • Tried to Get log files from Processor using TC 304 Serial cable and Diagnostics Tool Software. Unable to get log files.
  • Tried to clear non-Volatile RAM using Tera Term and Hyperterminal Programs. Unable to clear RAM.
  • We are trying to download the program using TC 304 Serial cable. Since Ethernet are not Responding
Sorry dont have ABB Plantguard manuals with me here...

I use to work with Allen bradley Trusted SIL TMR...

So if you can share a manual we can try to support remotely..

By the way what kind of process is (Fire&Gas...or Burner/Boiler Management system BMS )?
Thanks for the Prompt Reply.
We are using the Plantguard for ESD System.
Find attached some of the Manuals which I am referring.
@vikaskale2003 quick reply,

I was pretty sure that Plantguard is used for ESD at your site.

Thank fo sharing these documents.

I will review this afternoon the shared documents and come back to you with some support.


You shared documents from Allen bradley/Rockwell automation trusted SIL, that's the one i mentionned that i worked on it at ex Alstom Power now owned by GE energy ...

Plantguard from ABB got interfaces with Rockwell Trusted SIL...

Will try to find out how to solve this issue

Maintenance key shoud on "Maintain " position...for downloading /forcing ...but original poster said that it was working fine before and they did some logic modifications then "system stopped responding " as per their comments ( see original post)...
Sure, however from experience I remember it's worth playing a bit with this maintenance key.
As well if you can connect using a terminal you can elevate (su), password is often "password" "PASSWORD" or project name.
If terminal connection is working you can start from there.
More Info

LED Status of Processor module is as Below:
Healthy 1 – Steady Green
Healthy 1 – Steady Green
Healthy 1 – Steady Green

Active – Steady Green
Standby – Off
Educated – Off
Run – Off
Inhibit – Steady Green
System Healthy – Steady Green
If my memory is good to connect with terminal or Dumptrux tool on T8110B the key should be in RUN position.
That might solve your issue to collect the logs.
Once connected you can use ls command to collect the logs.
To clear the nvram (will erase the logs) you must open the connection, remove the processor to turn it off, then reinsert it with the cable connected and terminal still active. Then cancel the auto-boot and enter envram command, reboot, then reload from scratch.

Can you please provide me some more details on How to get the Logs?
Presently, I am using Rockwell's Diagnostics tool of Series 9000 with TC304 Serial Cable, however we are not able to get logs.
Also, we tried to abort the boot sequence and erase the RAM.
1. We connected the TC304 Serial port on front Serial Port of Processor. Keyswitch in Run Position.
2. Removed the Processor from Rack
3. then with Serial cable connected inserted the Processor back into Rack. However, Not able to see any boot sequence on PC. We used Teraterm and Hyperterminal.
Hi, the parameters I'm using with hyperterminal are the following: 19200 bauds - 8 bits – Parity none – 1 bit stop – no flow control.
When you connect and type enter you should see something.