Problems with Speed Bypass Valve Not working


Thread Starter


Good day friends,

I am happy to join in this group.

we are facing one problem in GE GT frame 5 (Speedtronics mark v). the problem occurred in liquid fuel bypass valve. when the fuel changing from gas to liquid, fuel bypass valve was not moving and turbine tripped "Turbine under speed". we have calibrated the valve manually and it was working properly. Again same problem came and tripped. we have suspected the fuel pump and clutch and replaced with new pump. again the valve was not moving. From mark V, output command is going to servo and servo current was varying at the time of changeover. At the time of clutch engaging, there is only very less flow (3m3/hr). kindly help me to find out the problem and what all the parameters involved in this FQROUT.


<b><i>Speed</b></i> bypass valve? Never heard of one.

65FP-1 is the device name for the electro-hydraulic servo-valve used for liquid fuel flow-rate control. Older turbines used a variable displacement high pressure liquid fuel pump and 65FP-1 controlled the swash plate angle which controlled fuel flow-rate. Newer turbines use a liquid fuel bypass valve around a positive-displacement high-pressure liquid fuel pump. Closing the bypass valve forces fuel from the pump to the fuel nozzles; opening the bypass valve recirculates pump discharge back to the suction side of the pump, reducing fuel flow to the nozzles.

It's not clear when you're trying to transfer fuels. Fuel transfers below 14HS (approximately 95% speed) ain't gonna happen. Fuel transfers between 14HM and 14HS are blocked--both during starting and shutdown. You might be trying to transfer fuels at FSNL (100% speed) and the turbine speed is dropping below 14HS drop-out, which is causing a shutdown (usually not a trip, but some turbines are different; is this a two-shaft machine driving a compressor or pump?).

I don't understand how one can calibrate a liquid fuel bypass valve on a GE-design Frame 5 heavy duty gas turbine--actually I don't know how anyone can calibrate any fuel control valve, or the IGVs. One doesn't calibrate the valve, or the IGVs--one can only calibrate the LVDT feedback from devices which have LVDTs. I've never seen a liquid fuel bypass valve on a GE-design Frame 5 heavy duty gas turbine with LVDTs. The Mark V won't allow a calibration (using AutoCalibrate) on a device which does not have LVDTs.

The liquid fuel bypass valves usually used on GE-design Frame 5 heavy duty gas turbines doesn't have a visible valve stem, so one can't tell if the valve is open or closed. The only way to tell if the bypass valve is moving is to open the fuel piping on one side of the liquid fuel bypass valve and observe the valve plug moving. And, even if one can make the valve plug move, one can't control the position of the plug without position feedback, or without simulating liquid fuel flow divider feedback.

So, I'm confused. Very confused.

My guesses are as follows. The Mark V is a TMR control panel. You're trying to change fuels at FSNL (approximately 100% TNH on a generator drive turbine). The unit has a liquid fuel bypass valve without LVDTs. The servo-valve current polarity has not been verified. (The only way to do this is to remove the fuel piping on one side of the bypass valve and observe the movement of the valve plug.) And, there's something wrong with the servo-valve polarity from two or more processors. Or, there's a problem with the servo-valve. Or there's a problem with the hydraulic actuator of the liquid fuel bypass valve.

Verifying servo-valve polarity has been covered several times on Use the 'Search' feature to find the threads. Again, on a typical liquid fuel bypass valve on a GE-design Frame 5 heavy duty gas turbine it's necessary to remove the piping from one side of the liquid fuel bypass valve in order to observe the movement of the valve plug. With the piping removed you need to be sure the plug is in the bypass (open) position, then put a reference of, say, 50% for the output and the plug will move to the full flow (closed) position if the polarity is correct. If it's not correct, the plug won't move. You need to check the servo-valve polarity for each processor's output INDIVIDUALLY. (If the Mark V is a SIMPLEX, you still need to do the servo-valve polarity check on both coils individually.)

I would be very interested to learn if the liquid fuel bypass valve on your machine has LVDTs--I've never seen one with LVDTs, but I haven't seen every GE-design Frame 5 heavy duty gas turbines. If it doesn't have LVDTs, I'd like to know how you're "calibrating" ... the liquid fuel bypass valve, or the servo-valve--because they can't be calibrated. ONLY LVDT feedback can be calibrated.

Hope this helps! Please write back with more details, and to let us know how you fare with resolving this problem!

There's' another thing which I've seen occur recently, and that is that if there is electrical noise on the liquid fuel flow divider wiring, or the flow divider toothed wheels are "vibrating" when there is no flow then the Speedtronic can--and will--interpret that there is liquid fuel flow even when there's not and will not send servo current to the servo-valve to close the valve. That doesn't seem to be happening in your case since you've said the servo current is changing (hopefully it's increasing negative current--which increases fuel flow (closes the valve)).

Again, unless you can see the liquid fuel bypass valve stem moving (or if it's variable displacement high pressure liquid fuel pump there is usually a pointer on the side of pump case to show swash plate movement) it's very difficult to say if the valve plug is moving or not. Hence the need to remove the fuel piping from one side of the bypass valve to observe the valve plug.

Servo-valve polarity is extremely critical. Electro-hydraulic servo-valves used by GE and packagers of GE-design heavy duty gas turbines are bipolar devices, meaning that the polarity of the current applied to them determines whether the device will increase fuel or air flow, or decrease fuel or air flow. When the servo-valve has three coils (such as for a TMR control panel) then one coil can have it's polarity wrong and the turbine will still run--though there will usually be indications--including Diagnostic Alarms--that there is a Voting Mismatch in the servo currents being applied to the three coils. If the panel is SIMPLEX panel, the servo-valve still has multiple--two--coils, and the polarity of the current being applied to the two coils must both be correct or there will be problems.

Unfortunately, I've seen many Moog servo-valves come with color-coded wires for the servo coils that were incorrectly colored. So, even if you replace a servo with a new (or rebuilt) servo and match the color-coding EXACTLY to what was found with the old coil, one, or sometimes two of the new (or rebuilt) servo coils will act opposite to what they should and will require the wires to be reversed for those coils that don't provide device movement in the proper direction.

Again, please write back to let us know how you fare in resolving this problem. And, when you do, please provide some more information if you require more help (such as type of Speedtronic (TMR or SIMPLEX); when you're trying to change fuels (at FSNL, or below); type of turbine (single-shaft or two-shaft); etc.). Also, if this problem just started--WHEN did it start? After a maintenance outage? If so, what was done to they liquid fuel hydraulic system during the maintenance outage? After a servo-valve was replaced? Does the unit regularly operate on liquid fuel, or just occasionally (like once or twice a year)? Does the unit also operate on heavy fuel oil (residual fuel oil; bunker fuel oil; crude; etc.)? Does it's also operate on naphtha occasionally?
Dear CSA,

Thank you for your kind reply and you have given exact solution for our problem. by mistake i have typed speed bypass. then, today we have resolved the problem and run the turbine normally in liquid fuel. problem is, out of three coils in servo, one coil from <S> core was not working. so, the servo was not getting enough current to move the valve. we have replaced the servo and checked with polarity changing. valve was working good.

but i am having some doubts in this function. there are 3 coils connected with servo for TMR. but if one of the servo fails, remaining 2 coils should take action of the valve. that was not happened. please explain me.

As you asked,this turbine major overhaul has been finished one month before. we have replaced new valve and servo. it was tested by liquid fuel. so we are not suspected about servo and valve. more over at the time of manual operation, it was working. so we got confused.
Dear CSA,

Information as follows:

Turbine control- Speedtronics TMR. We have tried to change the gas to fuel at FSNL. Turbine is single shaft. After major overhaul, we are getting problem like this, and this is the first time we have replaced the bypass valve and servo. we have faced one problem at the time of startup. due to mismatch of gap adjustment of magnetic pickup, the flow divider teeth was damaged the pickup sensor and wheel got stuck. we have replaced the mag pickup and started. after that it was running smoothly. then we will use liquid fuel occasionally and we have option to run the turbine with gas, distillate and mix.

Hope i have given enough information for your clarifications.

I wish to inform you that it's only necessary to have current flowing through a single coil of a three-coil servo-valve to make the device being operated by the servo-valve move--<i><b>as long as the current flowing through the servo-valve is the proper polarity.</i></b>

The issue with these servo-valves is that there is a fail-safe spring which must be overcome by servo current (the mythical, magical null bias current). If the polarity through any coil is wrong it will combine with the fail-safe spring to try to reduce the flow of fuel or air, and if the current through two coils is wrong then the device being operated by the servo will not allow the flow of fuel or air. Or, if one coil is open (no continuity) and one coil has the wrong polarity, then the device being operated by the servo will not allow the flow of fuel or air.

Wrong polarity of one coil will reveal itself with a large mismatch in the three servo currents (that's ONE of the conditions which will cause a mismatch in servo currents; there are many others). And, if one coil is open (no continuity) that will reveal itself with a Diagnostic Alarm, something to effect of a current mismatch or an open circuit. But, again, most sites just ignore Diagnostic Alarms because they believe they can't trip the turbine (but they CAN warn of impending trip).

There's not much more to write as you seem to have solved the original problem. Unfortunately, you haven't provided a good description of the resolution so it's not clear how the problem was solved.

As with most sites, a good start is anyone that results in synchronization and loading of the unit, and even if it's not really a good start--it's acceptable because the only thing that really matters is that the unit was synchronized and loaded. And, alarms (Diagnostic and Process) are just nuisances.