quantum cpu 434 12 A Firmware/exec update issue


Thread Starter


I am working on Quantum CPU 434 12 A, I am using Software Concept 2.6 and Proworx 32 to program it. When I try to download configuration from concept it says "Download of Controller Configuration, you need to update exec.

So, when I get this error I launch EXECLOADER utility and try to upgrade of my CPU 43412A. The currently running firmware if my CPU is 1.02 and I am trying to upgrade it to 1.29

its start transfer of firmware and after 1-2 minutes its stop with the error that time-out waiting response from the controller.

Please advise how to overcome this error....!
I just finished upgrading that processor and it was tougher than I thought it should be. However, I do have a couple of questions.

1. Why are you upgrading to 1.29 as the current version is 1.44?

I just upgraded from 1.23 to 1.44.

I never could download the firmware from the device, however I could upload to it.

I used Proworx32 for the upgrade.
I have solved the issue!

I wanted 1.29 bcoz the CPU was very old and Concept was not supporting it!

Anyways the issue has been solved!