RIO Communication


Thread Starter

Siddique Ahmed

I have a RIO network based on Quantum with 16 drops. The problem is that every now and then the system reports that some drops viz., drop 12, 13 are missing or not active.

I tried checking all the modules, in the Remote chassis and main chassis including the taps and cable. But this has not solved the problem.

Any suggestions???

Bob Peterson

S908 remote I/O is sort of famous for this kind of thing. Its almost always a cabling or tap problem. Try cutting off the connectors at the first station along the trunk line that has the problem and put on new ones. If that does not work try replacing the tap at that drop.

This is a common problem with people who try to make these connections with cheap parts or a pair of pliers instead of the right equipment. Don't laugh too hard - what did your electrician use when he made up your RIO cables????.

If you find that one of the connectors has a problem, best thing to do is replace them all, particularly if the same guy did them all.

Another thing I have seen is that sometimes the coax can get broken inside somewhere. I have had them work OK but then not work at some point. Take the cable off and ring it out and find an open circuit. After handling the cable a few times, then it wasn't open. Obviously there was an intermittant break in the inner conductor somewhere. Only real solution is to replace that section of cable.

Another issue is that if you have long segemnts of cable, there are some rules to follow regarding segment and drop lengths (I think maximum drop length is like 3 meters and minimum segment length is also 3 meters). Proper
termination is also important in long runs, but does not seem to matter much in short runs. I think you are also supposed to use a different trunk cable for long runs as opposed to short runs, but I have never run anything far enough for this to matter any.

S908 works really well as a RIO network, but it does seem to be a little touchy on the cabling.

Bob Peterson