TSX Micro - ALT46 uni-telway communication


Thread Starter

Fadi Mansour

The ALT64 are connected to TSX SCA 62 subscriber sockets, the TSX Micro is connected in the same manner. The PLC connection is done through a PCMCIA card (I don't have the complete part number here, but it ends with 114!).

When the PLC is started the communication card has it's ERR light flashing along with the COM light, which according to the documentation means that there's an external communication error.

I have tried to connect only the PLC and one soft-starter (without the bus connection to the other subscriber sockets) but this didn't work.

I tried with a test application that I loaded into the PLC, this application contains only the configuration information, which of course has the channel 1 (the PCMCIA card) as a master, I didn't declare any event bytes, and the number of slaves was sufficient (I have only five).

I have tried to use the debug window from PL7 software. It shows that the Channel 0 has slaves 1, 2 and 3 (I presume they are the modules), but the Channel 1 doesn't show any slaves. Should any slaves on the network show-up automatically, or should I do something to make them appear?

The communication card keeps flashing it's ERR light, what can I do to make sure the network is working?

Thank you all for your help.