Vibration : Erratic Value Causes

S

Thread Starter

Sati

Hi All,

We are running 3 gas turbines-generator and they have 4 point of measurement. 2 position (each of them has 2 value: X&Y) on generator and 2 position (each of them has 2 value: X&Y) on turbine side.

We have erratic reading on 2 of our gas turbine which is only on one value in Generator position. Example in Unit 1 is in Generator Starting End X position and in Unit 3 in Generator Turbine Y position.

We already check some of possible cause of them like:

1. Sensor Problem: We replace with the new one but the same condition keep happened.

2. Proximitor Problem: We replace with the new one but the same condition keep happened.

3. Cable (From Proximitor to Sensor) Problem: In this cable, we found wear and open cable evidence. we replace with the new one but the same condition keep happened. even we reroute the conduit and the same condition keep happened.

Any other thought on the others potential causes?

Thank You.
Sati
 
Have you replaced and/or checked the proximitor probes? I recently had an intermittent problem with a prox probe used on a axial position application. Tried new cables (all of them), new prox's, and finally, when the Front Standard could be opened we replaced the proximitor probe and the problems went away.

When the existing probe was removed it didn't show any signs of damage or wear; it had been in service for more than 10 years, and had been removed and replaced (re-gapped) several times over the period. But, they do fail. And, there had been some very high temperatures in the area a couple of years back.
 
Hi Glen,

> Can you give us some more detail on your erratic reading, Level, when it happens, duration?

There is no clear pattern of the erratic or spike issue. But from last 7 days comparison in Unit 1, I see that the spike was happened on 7-11:45 AM and 7-11:45 PM. The normal level is 2.5 mils but if spike it can up to 10 mils (the highest spike is in the day).

In Unit 2, the erratic or spike happened 9:30 AM - 01:00 PM and 10 PM - 3:30 AM. The normal level is 1.6 mils, the spike can up to 6 mils. The spike did not always happened on one period, sometimes move to other period.

The spike can change in a minutes, but never stay more than 3 second in one value.

Best Regards;
Sati
 
Hi CSA,

Yes, we have replace the sensor, proximitor, cable from sensor to proximitor to (there is a rubbing evidence on the cable), and also put new conduit (special route). But the erratic or spike issue is still happened.

Is there any possibility that the issue with grounding? But the other sensor is fine? Any thought?

Best Regards;
Sati
 
Top