Yokogawa AXG flowmeter - How to set output to default low on empty pipe detection

Have issue when flow tube is empty the output defaults high, triggering alarm in control system. I know there is a setting for this but can't for the life of me remember where it is on these Yokogawa integrated flowmeters. Anyone here familiar with this issue and know where this setting is?
 
Hi Nick, the following may help (although my focus is not instrumentation).

Admag TI : Quick Setting การตั้งค่า Alarm Empty pipe – YouTube
www.youtube.com/watch?v=OQDWjik7FU8

An example of a User’s Manual ADMAG TI Series AXG, AXW Magnetic Flowmeter (this manual is for the variant that has HART Communication Type):
https://web-material3.yokogawa.com/IM01E21A02-02EN.pdf
Such as section 4.5.5 Alarm Output Function, for setting the alarm of the applicable analog output, to say 3.8mA or 4mA.

Best use a manual that applies for the specific type of instrument you have.


Errors & omissions excepted

[ENDs]
 
Hi Flash thanks for your reply.. this looks like what I was looking for and I believe we use a HART type so manual looks correct. Much appreciated.

Cheers

Nick
 
Top