Today is...
Wednesday, July 18, 2018
Welcome to Control.com, the global online
community of automation professionals.
Featured Video...
Featured Video
A demonstration of EtherCAT control of linear motors using the CTC EtherCAT master.
Our Advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive
Boiler Burner Control Damper Servo Motor Potentiometer Burned Up
Boiler Damper Controlling Servo motor not working Properly.

In our Desalination plant 24 T/h capacity boiler is there. The damper controlling servo motor assembly not working properly. We changed with new one, when we checked in workshop by by simulating 4-20 ma motor is moving clockwise and anti-clockwise properly. but if we install in boiler and connect with control circuit it will not work.every time we connecting to control circuit potentiometer getting damage.

Servo motor Assembly - Siemens , 24 VAC.

1 out of 1 members thought this post was helpful...

Have you checked the voltage going to the pot? For sure if it is to high it will fry that pot.

2 out of 2 members thought this post was helpful...

At least one major vendor requires a serial number for the actuator motor in order to supply the correct wiring diagram (there are hundreds of variants, apparently, for a given model). That vendor also does not glue a wiring diagram inside the motor terminal box cover.

Are you sure that the replacement is the right motor? Have you checked the model number of the actuator for its wiring and operational characteristics against what the control system is wired for?

I have seen people attempt to wire actuators with a 4-20mA control signal into a location that was designed for the open/close CW/CCW switched motor voltage control that uses slidewire feedback. The internal control cards generally don't like it when connected to motor voltage.

Is the 4-20mA a control signal to the actuator or a feedback signal from the actuator?

Is the slidewire potentiometer the motor position feedback to the control system?

By abdulrahman0575 on 25 November, 2017 - 1:19 pm

4-20mA is control signal.

feedback taking from potentiometer, 3 pot with blue black brown wires.

when we checked in the lab it was working, but connected to the field its not. when we connect and power up the motor, damper automattically goes fully open position even if command signal is 4 mA.

2 out of 2 members thought this post was helpful...

> 3 pot with blue black brown wires.

Which color wire connects to V+ on the controller end?
Which color wire connects to V common on the controller end?
Which color wire connects to the wiper on the controller end?

>Which color wire connects to V+ on the controller end?

>Which color wire connects to V common on the controller end?

>Which color wire connects to the wiper on the controller end?

blue for v+
brown for v
black for wiper

thanks

>Have you checked the voltage going to the pot? For sure if
>it is to high it will fry that pot.

yes its normal

thanks barbican

1 out of 1 members thought this post was helpful...

1) If

- simulating 4-20 strokes the actuator, and
- the 4-20 control signal coming from the control system is working, and
- the feedback pot provides a voltage feedback proportional to the actuator position

then the actuator should operate OK.

2) Stroke the actuator, in place, with the control signal disconnected and simulating the 4-20 with a simulator/calibrator. At the same time, test the feedback pot while stroking the actuator. Leave the feedback pot wiring to the control system in place and connect a voltmeter (-) to the brown wire (v common) and voltmeter (+) to the black wire (wiper) and check that the voltage varies proportionally with the change in position.

3) Check to see that the control system 4-20mA signal is valid. Check it with a milliampmeter while the control signal is disconnected from the actuator. Force the 4-20 control output (manual mode) at the control system end and see whether the 4-20 does what it is supposed to.

Reconnect the 4-20 control signal to the actuator input with your milliampmeter in series and confirm that the 4-20 maintains its integrity "under load".

What doesn't work when you do those tests?

Dampers are used to reduce resonances, reduce noise, and improve response time of step motor systems. They are mounted between the motor and machine, and work by reducing shock impulses and dissipating the kinetic energy in resonances.

Anti-Resonance, less noise, and Torque Ripple Smoothing.
All stepper motors have an inherent low speed torque ripple that can affect the motion of the motor. In some systems this torque ripple can cause resonances to build up at specific speeds. This causes noise and can even cause the motor to stall. The energy-absorbing rubber in MOONS dampers absorb shock to reduce resonances and vibration. This can greatly improve system stability, eliminate noise, allow for much smoother motion at low speed, and provide greater torque utilization at higher speeds.

Fast Response
When performing fast point-to-point moves, a damper can enhance the system transient response and reduce settling time. This improves control accuracy.