Today is...
Wednesday, November 21, 2018
Welcome to Control.com, the global online
community of automation professionals.
Featured Video...
Featured Video
A demonstration of EtherCAT control of linear motors using the CTC EtherCAT master.
Our Advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive
Mark VI Comm Failure 1298
GE gas turbine Mark VI communications failure 1298

We have a GE gas turbine installed with Mark VI E controller. We can force any output by going in software logic and changes can be seen at HMI. But if we give start command from HMI, It says comm failure 1298. Please guide if any one have faced such issue.

This sounds like a workstationST failure. There could be many reason why this is not working. But in short, WorkstationST handles all of the EGD traffic from the Mark VIe and converts it to the Cimplicity graphics. When you go online to force the controller, you are bypassing WorkstationST.

There are many issues that could occur with workstationST, but that should direct you more.

Email me offline if you want to discuss anymore detailed troubleshooting steps. maxre36@aol.com

Max

Max,

I will ask to keep the discussionS on-line, as when they go off-line only one person gets to follow the discussion and learn from it.

The beauty of control.com is that a LOT of people can follow the discussions and learn from the process and the resolution--something that doesn't happen if the thread goes off-line between two people. We are all--myself included--trying to learn something here, which doesn't happen if the discussion goes off-line.

Thank you very much in advance--and thank you for the valuable inputs you have made to date. Please keep posting.