Today is...
Tuesday, August 20, 2019
Welcome to Control.com, the global online
community of automation professionals.
Featured Video...
Featured Video
A tutorial introduction to programming using the QuickBuilder Programming Environment.
Our Advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive
How to Replace VSVO H1B card in GE Mark VI
How to Replace VSVO H1B card in Mark VI panel? Is there any procedure for replacing this card? does any download required in tools box?

Reason for changing VSVO card, During Gas turbine startup time GCV not following reference alarm and tripped. I checked all servo coil voltage and found one coil there is no voltage. Found <R> core VSVO card voltage not received. For confirmation I exchanged VSVO card from <T> core to <R> core. Found Problem shift to another card. So i tried replaced spare card, but not working. Does any download required for VSVO card from tools box?

Please help me to solve this problem.

Thanks & Regards,
Selva

Selva,

If there is a problem with a input/output card of a Mark* turbine control system there will always be at least one Diagnostic Alarm to indicate the problem. Have you checked the VSVO Diagnostic Alarms, and if so, what Diagnostic Alarm(s) are being annunciated?

A TMR (Triple Modular Redundant) Mark* turbine control system will be capable of opening/controlling a servo-operated device (such as a GCV) without the current from any single processor--as long as the servo currents from the other processors are being applied properly (that is, with the proper polarity). In fact, during servo polarity testing it is common for the servo to only have the current from one processor connected in order to verify the polarity of the applied current is correct.

So, if one processor is not putting out current the GCV should still open if the current from the other two processors is being applied properly (with the proper polarity).

The most common cause for servos to be non-responsive is dirty oil. This causes the main servo spool piece to stick and not to allow oil to pass through to the hydraulic actuator. Also, hydraulic actuators can have worn seals and cylinder walls which can cause problems with reaching or achieving the desired position.

If you swap VSVO cards of two processors from the same slot of each processor, you probably don't have to download anything from Toolbox. If you install a new card in one slot ("new" meaning from the spare cards stock at site, or from a card supplier) you SHOULD download the I/O Configuration for the slot from Toolbox. (You need to enable Privilege Level 2, then right-click on the card/slot where the new card is installed and click on Download. You will likely need to re-boot the processor to get the changes to become effective.

Something else you can do to check to see if the original card is truly defective is to exchange the servo coil wiring of <R> with <S> or <T>.

In any case--no matter what you choose to do, you should at a minimum perform a servo polarity test of the GCV servo outputs of all three processors. These tests have been detailed in several threads on control.com. You can use the 'Search' field at the far right of the Menu Bar of every control.com webpage. It is recommended you use the Search 'Help' feature the first few times you use the feature, because the search terms and context are different from most other search engines.

If you replace a VSVO card with a new one, it's probably a good idea to re-calibrate the LVDT feedback using AutoCalibrate. However, before doing that be sure you understand how to use AutoCalibrate--and ALWAYS check the LVDT calibration before actually running AutoCalibrate. If the LVDT calibration is good or even close, then you probably don't need to calibrate the LVDT feedback.

But it certainly sounds like you need to verify the servo currents being applied to the GCV AT A MINIMUM (meaning, it might be a good idea to check the other servo-operated devices).

Lastly, I'm not very clear about what happened when you swapped cards. Remember--all three VSVO cards are connected to a single TSVO card, and the servo coils are connected to the TSVO card. There are hardware ("Berg") jumpers on the TSVO card, and they should be checked and verified to be in the proper position.

Hope this helps! Please write back to let us know how you fare in resolving the issue.