Today is...
Monday, July 15, 2019
Welcome to Control.com, the global online
community of automation professionals.
Featured Video...
Featured Video
Wiring and programming your servos and I/O just got a lot easier...
Our Advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive
High Exhaust Spread and High Wheelspace Temperature
Urgent help, Sudden high change in exhaust temp spread, wheel space temp. And rpm

Hi dears,

We wanted to start a new fr6 GT, at output power about 3 mw. after 2 hours of operating in normal condition, suddenly and simultaneously we had 5 rpm reduction (5163 to 5158), change in wheelspace temp as below, and high spread of exhaust temp from 9c to about 60c.

Wheelspace temps view along stream:
Right, before sudden change, in order: 306, 316, 312,315, 307, 181
Right, after sudden change, in order: 304, 358, 322, 290, 298, 183

Left, before sudden change, in order: 322, 311, 315, 312, faulty, 171
Left, after sudden change, in order: 323, 303, 315, 313, faulty, 173.

Exhaust temp 1 to 18, after sudden change:
290, 311, 315, 312, 301, 291, 310, 312, 314, 314, 311, 297, 280, 266, 247, 257, 271, 290.

Before sudden change, the difference between these temperatures was 9 c.

Rpm change time: 03:11:12 to 03:11:14, after change the value is constant

Spread change time: 03:11:14 to 03:11:20, after change the temps are constant

Ws temps change time: 03:11 to 03:15, after change the temps are constant.

What is the problem of machine?

After this, machine shut down, after 1.5 hour restarted, for 35 mins everything was normal, then we had above problem again.

Machine is a newly bought one.

What alarm appears?
Did you observe gas control valve operation?

A correction to my explanation: all the things happened in FSNL (NOT SYNCHRONIZED MODE THAT MENTIONED ABOVE)

2 out of 2 members thought this post was helpful...

AHHH!!!

How can you expect to run a unit at 3 MW when it's not synchronized to a grid?

In addition to not listing the alarms which were active during the operation you failed to mention what fuel was being burned.

AND, running a heavy duty gas turbine for two hours unloaded just isn't a good idea in the first place (or second place, or even third place).

You also haven't said if the unit was previously commissioned and placed in operation (synchronization) or if this was during commissioning and before synchronization.

Finally, you haven't told what turbine control system is being used on this unit (Mark VI; Mark VIe; Mark V; etc.).

We also are presuming the unit is brand new (not refurbished and relocated).

High exhaust temperature spreads are almost ALWAYS the result of combustion problems: fuel nozzle "choking" (plugging); combustion liner and/or hula seal cracking); etc.

In this case the fact that BOTH high exhaust temperature spreads AND high wheelspace temperatures developed at approximately the same time could be an indication a problem with wiring or control system components. If this were the case (a control system issue) and the turbine control system were a Mark* system there would be Diagnostic Alarms AND Process Alarms.

Alarm Management is the single most important job of heavy duty gas turbine operators and their supervisors, as well as technicians (electrical and mechanical). When troubleshooting a problem it is critical to know what alarms (Process and Diagnostic) were active at the time of the problem, as well as what alarms were active prior to the problem. Alarms are the key to understanding what happened--it's just not possible in most cases to say, "The unit tripped; what could be the problem?" The standard for most turbine control system manufacturers is to alarm on trouble and alarm on trip. (Actually, we don't know if the unit tripped or not--it's just a presumption at this time!) AND, if there was truly no alarm(s)--then that means the turbine control system was not properly configured or commissioned.

If the turbine control system is annunciating LOTS of alarms (Process and/or Diagnostic) that is a problem--it was not configured or commissioned properly. Contrary to popular (and fasle) belief: It IS possible to start a GE-design heavy duty gas turbine, synchronize it and load it to Base Load, and shut it down (all the way to cooldown) without any alarms!!! It just takes proper commissioning procedures and attention to detail. That was always the intent of the designers: Normal operation would NOT result in alarms of any kind. And, any alarms were to be immediately investigated and resolved. (Though that's not the reality, it was the intent--and it IS possible!)

If this was initial operation of a new unit (or even one that was refurbished and relocated) it's entirely likely that some logic or output or input (at LEAST one!) was forced or jumpered or inoperable or not installed--and that could also be a contributing factor to the problem(s).

So, there's simply not enough information to be of any further help. We welcome you to this forum, and if you choose to ask for help in the future you will need to provide a LOT more information, particularly alarms and running conditions (fuel being burned; turbine control system type; etc.). We CAN be of help--but you have to provide more information, and the more you provide in the opening post the better and more concise information we can provide (instead of asking a lot of questions to elicit more information).

1 out of 1 members thought this post was helpful...

Thank you, actually I'm from mechanic department. my friend who is responsible for commissioning and operation will answer your questions here.

the machine operates by fuel gas. it is the first test of machine, all plant equipment including GTG are new. because there is increase in wheelspace temperature in stg 2 and decrease in stg 3, I guess the problem is seal leak from nozzle 2 diaphragm segment (nozzle 2 cooling air leaks to main flow path and around stg 3 nozzle diaphragm segment. Maybe some hot gases leaks to wheelspace of ws1ao2 and rpm loss is because of this. What do you think?

There is no change in vibration, cdc and cdt during this sudden change. This machine has just experienced some FSNL test, we are going to synchronize it next week. Turbine is a GE made fr6 6581 type.

But control system has changed to Siemens pcs 7 by our control department. We had trip signal for high spread but manually bypassed it.

2 out of 2 members thought this post was helpful...

As I further suspected.... The control system is not a Mark*.

>We had trip signal for high spread but manually bypassed it.

WHETHER OR NOT the turbine control system is a Mark* there are just some things one should NOT do. Forcing, or bypassing, a trip especially for a high exhaust temperature spread to keep the unit running is never advisable. NEVER.

Again, I have a further suspicion that because on both occasions the control system reported issues with multiple T/Cs in different locations it could be a control system issue. Certainly it should be investigated. By control system issue it is meant that the way the T/Cs were connected to input channels may be incorrect for the channel arrangement, or there may be issues with something like barriers not connected correctly, or cabling issues.

I find it extremely difficult to believe that GE or even one of its packagers would supply a NEW heavy duty gas turbine with a control system from a competing manufacturer. This is most likely a refurbished ("new") unit which has been relocated to a new site, and probably refurbished by a non-OEM vendor using non-OEM parts (fuel nozzles; turbine nozzles; combustion liners; etc.) so it's also entirely possible that as the mechanical department believes there may be a problem with internal turbine clearances and air flows.

BUT, that being said--it's ALWAYS the turbine control system's fault, and it is usually easier to prove it is or isn't (the turbine control system's fault) than it is to disassemble the turbine to go looking for problems.

Lastly, I want to advise all that it wasn't all that long ago that Siemens provided one of their turbine control systems (PCS-7 based) on a GE-design Frame 6B heavy duty gas turbine in Europe and insisted on using their turbine control philosophies and algorithms to control a GE-design turbine, and succeeded in burning the turbine to the ground in less than a few hours from starting. (Yes; a cast steel turbine melted and burned.) While nearly ANY programmable logic controller can be programmed and configured to operate a heavy duty gas turbine (or even an aero-derivative gas turbine), it requires programmers and hardware engineers who understand how a particular turbine is supposed to work and be protected. I have seen some very excellent PLC programming done by some very knowledgeable PLC people that was completely ineffective on a heavy duty gas turbine because those programmers had zero experience on controlling any heavy duty gas turbine, much less a particular brand/model of heavy duty gas turbine.

Finally, using a PLC-based control system for the control and protection of a heavy duty gas turbine usually requires several signal converters and lots of unique interface wiring--which, if not configured and wired correctly will not always work as desired. AND using signal converters usually GREATLY increases the complexity of the control system and its configuration and maintenance (by also increasing the number--and cost--of spare parts). And, by increasing the number of points of failure, also.

It would be very nice to follow this thread to its conclusion, but because of the use of a non-Mark* turbine control system and the inability to see and understand the wiring and interfaces and programming it's going to be very difficult to provide much in the way of help or assistance. My strong recommendation is to do everything possible to ensure the sensors are properly connected to the control system and properly configured.

But my STRONGEST recommendation is to NOT bypass or force logic UNTIL you are certain the problem is not real and that bypassing or forcing will not result in damage or destruction of the turbine or its components.

Best of luck!

Thank you foy your detailed answer.

the control system hardware has been used from Siemens but the philosophy of control, protection and all algoritmes are exactly based on the GE. this turbine are our 5th unit that we retrofit its control system to different controller, and 4 of them are working more than 3 years without any problem.

our first attempt for this problem (high spread) was rechecking the instrument, hardware, and algorithm, but we are assured that there are no problem, and it is an actual spread into the machine.

There are some clear evidence that say the problem is into the machine as following:

when the turbine reaches to FSNL, there is no problem and every parameter like as spread and wheel spaces are in ranges. but after 2 hours suddenly the spread is occurred and simultaneously wheel space is emerged. at this time there is 5rpm drop in speed.

it is worth to notice that above mentioned problems are repeatable in the next starts exactly.

Hi CSA,

You reflect my thoughts.