Today is...
Friday, January 18, 2019
Welcome to Control.com, the global online
community of automation professionals.
Featured Video...
Featured Video
A demonstration of EtherCAT control of linear motors using the CTC EtherCAT master.
Our Advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive
Mark 5 Processor Showing A4
Mark5 <S> Processor showing A4 after power failure

Dear all,

We have Frame-VI gas turbine for power generation using Mark V control system. Due to some power failure Mark V system became down, but after power up our <S> processor not came to A7 status. All other processors are showing A7 except <S>.<S> processor showing A4. We changed the SDCC card but still we are facing same issue. We tried to down load > "eeprom down t1 s user", but that that time we are getting the message "Timed out reading from EEPROM".

If anybody faced this type of issues please help me to resolve the problem...Thanks..

Shyam,

A4 means there is 1 or more card that not in A7 status. It could be from TCQA/TCD/LCC/DCC/IOMA/TCE1.

Use DCC Monitor function of the LCC Display of a processor, press the DCC button of the LCC display keypad (“--186 MONITOR--" will be shown on the LCC Display). Press the INC or DEC button of the keypad until "7>IO STATES" is displayed and then press the enter button. The status of the card should be displayed.Press INC/DEC to show each of card status. Then you can decide which card is damaged and you can replace the card.

Before replacing the card it is better to check the cable connection. Sometimes loosen ribbon cable can cause A4 state.

If you want to replace the card,power down the processor <S> and move eeprom from the damaged into new card. Then install the new card and power up the processor <S>.
If your new card is work properly then it shuld be go back to A7 state.

Thanks

Dear,

As I mentioned earlier, none of my card is showing A7 status, some cards showing A4 and SDCC CARD SHOWING "00". We changed the SDCC card and checked all the ribbon cables still facing same problem. Also we are unable to down load to <S> while down loading time "Timed out reading from EEPROM" message is showing in the <I> computer. LCC display showing "BAD EEPROM C SUM" and A4 status. Is there any check points are remaining? Also Can you explain how to check from <I> which EEPROM table has bad check sum? and how to download the correct file? is this problem because of U9 or not?

Thanks............

1 out of 1 members thought this post was helpful...

Dear Shyam,

Actually if you re-read your original post opening this thread you did not say that all the cards in the <S> processor were indicating A4 after being checked using the LCC/SLCC keypad's 'I/O States' function.

If you have used the 'I/O States' function AND none of the cards are above A4 I/O status AND the DCC/SDCC card is at 00 I/O status both before AND after replacing the DCC/SDCC card, then the next logical thing to check would be the <S> power supply (TCPS) in Loc. 5 of <S>. Use the papers in the plastic envelope on the back of the core door to locate the fuses on the TCPS card (best to remove the TCPS from the core as at least one of the fuses is VERY difficult to find when it's mounted in the back of the core).

You need a proper fuse removal/installation tool to properly remove the TCPS fuses and then check them with an ohmeter--checking them in their clips on the TCPS card can give misleading results (another reason to remove the card from Loc. 5 to check the fuses).

When re-installing the TCPS card, DO NOT forget to reconnect the white COM conductor to the card. Often it falls down in the bottom of the core and gets forgotten. ALSO, be sure to properly re-insert the power cables on their receptacles (the main power cable can be, and often is, inserted "upside down"). The thing to remember when re-inserting cables on or into receptacles on Mark V cards: the "trace" conductor (the odd-colored conductor of the group of conductors on the cable) goes to Pin 1 of the receptacle--and Pin 1 of the receptacle is identified on the papers removed from the plastic pouch on the back of the core door. (Don't forget to return the papers to the plastic pouch when done.

As far as I know, there is no way to check the EEPROM tables from the operator interface.

When moving the U9 EEPROM chip from one DCC/SDCC to another, one has to pay particular attention to the orientation of the chip in/on the socket. It has to be inserted in/on the socket properly, or the chip/card may be damaged when power is applied.

The ribbon cable which usually causes problems is the 3PL cable, which is at the top of the LCC/SLCC card and runs to the DCC/SDCC card, and then to the TCQA card, and to the TCQB card (if present in the processor). There are NO pull-tabs on the 3PL cable (shame on GE!) and quite often when they are being removed to change cards they get damaged, and it's very difficult to see visually.

Finally, the operator interface is connected to <C> (and <D> if present), and then connected to <R>, <S> and <T> through the DENET. I believe if you look at the Mark V Maintenance Manual (GEH-5980) or the Mark V Application Manual (GEH-6195) you will see that the DENET runs terminates at the TCQC of <T>, and runs to the TCQC card of <S>, and then to the TCQC card of <R> and finally to <C> and <D> if present. I don't recall exactly which card in <C> or <D>; check the manual. A TCQC card can be failed or intermittent and the DENET can still pass "through" the affected processor, so if the TCQC card in <S> was not working correctly and not allowing the signals to get from the TCQC card to the DCC/SDCC card in <S>, the TCQC card in <S> could still be allowing communication with <T>. I don't recall which cable connects the TCQC card to the DCC/SDCC card; check the Mark V manuals.

Please write back (hopefully before December, 2019) to let us know how you fare.

Thanks CSA,

We solved the problem by changing the SDCC card by new one.

Thanks.............

Shyam,

Thanks for the feedback.

But you wrote you had already tried replacing the SDCC card, so what did you do differently? Or did you use a different SDCC card?

You are right CSA. Earlier we replaced the card with another one, but we did not sure it was new/good/faulty. So we replaced with brand new one, then everything came normal.

Once again thanks........

>You are right CSA. Earlier we replaced the card with
>another one, but we did not sure it was new/good/faulty. So
>we replaced with brand new one, then everything came normal.

This thread hits home - We have had quite a few, 5-6, events over the past 2 years where we replaced a card and found the replacement bad. In at least 2 cases these were SDCC cards from "no-name" refurbished parts vendors. I suspect that there are some folks out there simply taking cards obtained from migration projects and putting them on the market for resale. It is wise to purchase refurbished cards only from vendors who have the ability to test them.

mhwest,

Yes, this is a problem--re-sale of Mark V cards removed from a panel which has been upgraded or replaced, and touted as having been "tested." Some Mark*/Speedtronic card vendors are more scrupulous and have some rather good testing methods and equipment. Others simply rely on luck with the stock they've purchased.

But, as long as there are low-cost suppliers out there the sourcing departments and purchasing agents are going to use them regardless. To them, an SDCC is an SDCC is an SDCC.

Another thing that I run across quite frequently is cards in the warehouse that have obviously been used on site and just shoved back in the box--without any kind of note about the circumstances. We have all seen cards replaced with a new one from the warehouse that did not resolve one or more issues, and so the thought is there was nothing wrong with the "old" card so it just gets put back in the box the new card came in and put back on the warehouse shelf. And, then some time later (sometimes years later) that card gets pulled off the shelf and sometimes it works (if only for a few weeks or months), and sometimes it doesn't. But, it is the way of the world. (Me, I put the old card back in the Mark* if the new card didn't solve the issue(s), and put the new card back in the box and back on the shelf in the warehouse. BUT, that takes time and some sites will not allocate that time.

I agree with your recommendation to only purchase from vendors who have the ability to test cards--but they all, without exception, will say they have the ability to test cards. It's when you ask HOW they test their cards the capability really gets known. And, most purchasing agents or sourcing people just don't have the technical chops to ask or understand the answers to these questions.

And, again, in today's world price is extremely important (not that it wasn't in prior years and times, but it's the cost right now today that most sites and their management think about--not the cost down the road when there's re-work or problems).