Today is...
Friday, January 18, 2019
Welcome to Control.com, the global online
community of automation professionals.
Featured Video...
Featured Video
EtherCAT with CTC’s master lets your multivendor network play well together...
Our Advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive
Bearing Thermocouple Mating GE Gas Turbines
What do others use to mate bearing thermocouple with the bearing when installed? We have a few cases where oil leak to the junction box through bearing thermocouples.

What is the mating used to mate bearing thermocouple with the bearing when installed? We have a few cases where oil leak to the junction box through bearing thermocouples, BTJ* or BTA* and this causes the JB to flood with oil and eventually causes trip.

Our unit is GE Gas Turbines Frame 6B and we mate the thermocouples to the bearing by using some kind of glue/silicone. I would like to know other alternatives or any specific brands which does the job. Are there anyone who had faced this similar experience? Perhaps you have other findings that can be shared here for all to learn.

1 out of 1 members thought this post was helpful...

Frame6BNewB,

This is a very common problem on many sites, and it can be difficult to solve depending on the type of regulatory or site requirements for conduit fittings and sealing.

I'm just going to touch on the bearing part and then move on to sealing. MOST of the bearings which have embedded T/Cs in them USUALLY have plug connectors--at least in my experience (and I have worked mostly, but not exclusively on GE-made machines--not those packaged by GE MAs (Manufacturing Associates) or GE BAs (Business Associates), which tend to do things a little differently. So, to remove the bearing the plug has to be disconnected from the bearing and when the bearing is re-installed the plug has to be be reconnected. I have been to some sites where for whatever reason the plugs were eliminated by the Customer over time, and they just purchased bearings with embedded T/Cs that had a short length of T/C extension wire hanging and had to be connected to another length of T/C extension wire somehow, somewhere (either in the bearing housing or outside the bearing housing). Many times I've seen the T/C extension wires soldered together and then heat-shrink tubing and electrical tape used to "seal" the connections and protect them from shorting or grounding. Other times I've seen wire-nuts (the twist-on type, or the Ideal Set-Screw Wire-nut (which most technicians intensely dislike!) used to twist the T/C extension leads together and then "sealed" with either shrink-wrap tubing or electrical tape to try to prevent the wire-nuts from vibrating loose. This method is usually eventually going to fail and result in loss of readings.

I occasionally see the leads from the embedded T/Cs long enough to be able to be routed out of the bearing housing and into a nearby junction box, usually with terminal boards. And, even if the plugs are used to connect the T/C extension wires to the embedded T/Cs the leads still have be run out of the bearing housing and into a junction box at some point. And, this is where the leaking usually occurs--where the T/C extension wire leads pass through the bearing housing to the junction box.

The bearing housings should be under a very small vacuum (mm of H2O), and this should help to prevent oil and oil vapours from finding an opening to wick along the leads and out of the bearing housing. But, many older sites don't have L.O Mist Eliminators, or they don't work properly, or they aren't adjusted properly, or they haven't been maintained properly. Some older sites simply piped the vapours from the L.O. Tank to the edge of the exhaust stack and let them get "evaporated" by the turbine exhaust (this was done on many older simple cycle units (which didn't exhaust into an HRSG, Heat Recovery Steam Generator)). But, in any case a slight negative pressure in the L.O. system, usually the result of a properly working, properly maintained and properly adjusted L.O. Mist Eliminator helps immensely with this particular problem.

There needs to be some kind of seal at the point where the T/C extension leads exit the bearing housing, and many different types of seals have been used. I have seen some sites where, on the #1 bearing housing (which is what you seem to be talking about) the JB (Junction Box) is mounted directly on the bearing housing and holes are drilled into the back panel of the JB for the T/C extension leads to get into the JB for termination. The penetrations of the bearing housing are usually 1/2-inch or 3/4-inch threaded holes, into which male conduit fittings can be threaded. I have tried to find a spec sheet on a World Wide Web site to paste as an example, but I am not successful this evening.

The fitting in this case is a two-part fitting--the threaded part that screws into the bearing housing hole which has a tapered opening at the other end into which a tapered rubber bushing with a hole in the middle of it exists through which a cable or conductors can be passed. And a threaded cover then is used to push the tapered rubber bushing into the body of the fitting and compress it around the cable/conductors. This type of fitting is used very often, BUT the problem with it is that there is no way to attached another piece of conduit to it, so the cable/conductors are left unexposed--which is why they are often found inside a JB. When used with oil-resistant RTV (sealant; caulking) around the cable/conductors, this kind of "seal" can be very effective--IF there isn't a lot of pressure in the bearing housing/L.O. system.

There's an absolutely effective method for sealing cable/conductors that uses a "potting" compound that is poured into the fitting and dries to a ROCK HARD compound that fills any and all voids around cables/conductors passing through the fitting (when properly installed). This is pretty permanent and cables/conductors cannot be pulled through the fitting--EVER. BUT, it works well, even with oil and oil vapours. The fittings can have conduit threaded into both ends and so can be used in hazardous locations where cables/conductors cannot be exposed.

These are the two types of fittings I've seen used most often for problems like this. In the first example (the tapered rubber bushing type of fitting) it's VERY CRITICAL that the cable/conductors passing through the rubber bushing be OIL FREE and as round and smooth as possbile, especially if any kind of sealant/caulking is going to be used to help form a better seal where they pass through the center of the tapered rubber bushing. If there's any oil or grease on the cable, it will not seal completely.

The second type is sometimes referred to as a "potted" fitting, and the potting compound which is poured into the fitting is sometimes called "chico" (at least in North America).

The best thing to do is to work with the local supplier of conduit and conduit fittings and ask them what they would recommend. And, search the World Wide Web for conduit fittings used in hazardous locations, or that seal opening where cables/conductors pass through. Your Warehouse/Stores and Purchasing/Sourcing department personnel should be able to help identify local vendors who can help. They may even have paper catalogs (EXCELLENT things to look through on lazy days/evening/nights!) which may be helpful--if not for this exact purpose, you may find other products which may be useful for other problems.

Sorry I couldn't find any relevant website URLs to look at. RS Products (out of the UK) usually has these fittings (both types)--though I couldn't find them easily on their website. And an American company, W.W. Grainger, or McMaster-Carr, both have extensive catalogs and searchable websites which you can try searching--at least for ideas you can show the local vendor if they aren't very helpful. I'll keep looking, and if I find anything I'll post it to this thread.

Perhaps others can offer other ideas/suggestions. But, those are the two I know best. Again, I don't think this problem is really about how the T/C extension wires are connected the embedded T/Cs in the bearing, but more about how they are sealed when they exit the bearing housing(s). And, a big contributor to solving the problem is also maintaining the proper (negative) pressure in the L.O. system. Excessive pressure (positive) is going to make the problem worse; very worse.

Hope this helps!

2 out of 2 members thought this post was helpful...

In my experience with GE Frame 7 series of heavy duty gas turbines thermocouple wires for bearing metal temperatures pass through a compression style of fitting produced by the manufacturer Conax. See the link:
https://www.conaxtechnologies.com/product/conax-bearing-sensor-wire-compression-seal-feedthrough-bsws/

These style of fittings typically use a graphoil style of packing that is compressed to seal around the thermocouple wiring and prevent oil from passing from the bearing cavity into junction boxes or conduits.

The link I provided may not be the exact type of device in use on your machine, it is a general link to the manufacturer I am most familiar with. In my experience these fitting operate well when properly installed. I suggest you consult your GE manuals to identify the appropriate part for your machine. If you are able to get to the fitting you should also find GE part numbers and possibly Conax part numbers you can cross reference.

Hope this helps, please write back and let us know what you find out.