Today is...
Thursday, March 21, 2019
Welcome to Control.com, the global online
community of automation professionals.
Featured Video...
Featured Video
A tutorial introduction to programming using the QuickBuilder Programming Environment.
Our Advertisers
Help keep our servers running...
Patronize our advertisers!
Visit our Post Archive
MKV Analog Input Freezes After Change in Configuration
MKV analog input Freezes after change to configuration from TMR to Simplex

I change MarkV panel configuration from TMR to Simplex. now just R processor and C processor left and also the CD I/O. The R and C processor already showing the A7 state. I also can force the digital output. But when I try to inject the TC input, there is no response, and it just stuck read at 24degC. I also check the other TC input and it act the same. I also check the mA and RTD input. I try to inject it with calibrator, but it still no response and the value wont change.

I wanna ask, is there a problem with my card or just my configuration that maybe I forgot to do? Because I don't have the official instruction to change configuration from TMR to Simplex.

Thank you.

1 out of 1 members thought this post was helpful...

Jhon123,

>I wanna ask, is there a problem with my card or just my
>configuration that maybe I forgot to do? Because I don't
>have the official instruction to change configuration from
>TMR to Simplex.

To my knowledge there is no official instruction for converting from TMR to SIMPLEX.

If you provide the steps you performed we might be able to offer some help. There are are TC inputs to <C> & <R>. Can you please tell exactly which inputs on which terminal boards you tested? Same for mA inputs?

Did you reformat the EEPROMs with SIMPLEX FORMAT files?

Please detail any and all changes you made to IO,ASG also.

Finally, please detail all cabling changes you made.

This is a lot of information, but since you didn't provide any details in your post it's the fastest way to determine what was done. But, if I recall correctly, the memory mapping for SIMPLEX and TMR was not exactly the same, and FORMATting the EEPROM (which sets up the RAM) was a part of that difference. Also, groups of TCs on <R> were connected to <S> & <T> TCQA cards, and those were "configured" in IO.ASG.

But, provide the procedure you used and we might be able to make this work; but there are no guarantees.

CSA,

>Did you reformat the EEPROMs with SIMPLEX FORMAT files?

We never format reformat the EEPROMs with the SIMPLEX FORMAT files, but the state of C and R controllers already A7.
There is no changing in IO.ASG
We only configuring cable jumper as per manual in simplex operation and configure TCEA become simplex mode.

Do you have the procedure to reformat EEPROM with simplex format?

Jhon123

Jhon123,

The procedure is to obtain a FORMAT file from a SIMPLEX unit for the system (operator interface AND DCC/SDCC PROM version) you have, download it using the EEPROM Downloader, and reboot.

It seems you reconfigured the IONET from <R> through <P> to <QDn>.

I don't think that's all that needs to be done, but I've never tried doing what you are trying to do and I can't remember all the differences between SIMPLEX and TMR panels. As was said, I believe there are some things in IO.ASG which need to be changed, and probably some things in the I/O Configurator, as well.

You have chosen not to provide the details of the I/O terminal boards and screws which are not registering changes, and you have not listed the Diagnostic Alarms associated with the I/O cards which do not seem to be working correctly. So, there's nothing more to add here. I'm sure this is possible, but without more detailed information there would be too much speculation.

Best of luck with your endeavour! Please write back to let us know how you fare!