now encrypted

Hi all,

A quick note to let you know that we've converted to be served as an encrypted site. You shouldn't notice any difference -- any access to will automatically get converted to, as will any of our sub-communities.

Please let us know if you run into any problems. We've done some regression testing, but there could be some browser-specific issues we weren't able to catch. For example, it's quite possible that anyone using Windows XP with an old version of Internet Explorer will have problems, for which I might suggest <ahem> Firefox or Chrome.

Ken Crater
[email protected]
>The search results for RS-485, Modbus and shielded each
>returned zero hits.

Thanks for the report, David. I checked it out, though, and can't replicate it here for Modbus (returns thousands of results, as might be expected) or shielded.

The RS-485 search may be a special case. The search tool we use interprets the - as a minus sign, meaning that you're looking for items not including 485, and the remaining term RS is too short to search on. However, rs485 (without the hyphen) does return results.

Maybe there's some caching happening at your browser that is interfering with the other results? I'll continue to try to replicate it here on other platforms, though.


Firefox now finds normal words like modbus, cable, wire (although it balked this morning).

But the engine still has problems with 3 letter acronyms (maybe it always did?)
It can't find 485 or RTU or rtu or CPU or TIA or UDC or CDA or I/O or PLC or P/S

It finds 4 character non-words like fc03, fc04 without a problem.
>But the engine still has problems with 3 letter acronyms
>(maybe it always did?)
>It finds 4 character non-words like fc03, fc04 without a

Yes, this hasn't changed. The search tool we use has a minimum word length (set to 4 characters), mainly to keep database indices to a manageable size. Unfortunate, but we need to live with it.

However, note that you can do a Google search on, for example: RTU

This will return only results from without a lot of irrelevant references like Rajasthan Technical University.


Dave Ferguson

Tried to use phone yesterday and it doesn’t like your security certificate.....says it is expired....

Safari browser on iPhone.

Dave Ferguson
Control Systems Engineer

Sent from my iPhone
>Safari browser on iPhone.

Thanks for the report, Dave. I can't replicate the issue here - I have an iPhone 6, and I've tried FireFox, Safari and Edge(!!) and all seem to accept the certificate. Since the certificate was issued just a couple of days ago, there shouldn't be an issue with it, but it may be another instance of caching of some content that's causing a temporary problem during transition.

Please let us know if it's a persistent problem, though, and thanks for bearing with us through the cutover period.