Clutch of GT Frame 9E Main Fuel Oil Pump is not engaging

Gas Turbine Frame 9E has been installed at our combined cycle power plant. This machine runs on both fuel gas and fuel oil.
In fuel oil system loop, an electromagnetic clutch is installed between shaft driven main fuel oil pump and accessory gearbox. To continue a co-firing operation, command is going to engage the clutch but it is not engaging and the pump does not turn ultimately GT trips on low flow signal and turns back on fuel gas. We have checked the input command signal of 125 VDC that is going to clutch.

Our gas turbine frame 9E unit is now running on fuel gas so we cannot perform the internal inspection of the clutch before any outage.

I am attaching a P&ID. Can we have a discussion on it how can we resolve it.



The high-pressure fuel pump clutch solenoid is a large electro-magnetic coil that, when energized, squeezes a set of discs together to transfer torque from an Accessory Gear output shaft to the input shaft of the high-pressure liquid fuel pump. Newer fuel pump clutch solenoids require 125 VDC to operate properly.

I presume the turbine control system is a Mark VIe [NOTE: A Mark VI and a Mark VIe are not the same turbine control system, even though they sometimes use the same or very similar I/O (Input/Output) cards.] Even if it's a Mark VI, there will probably be two glass ferrule-type fuses, one in the positive DC supply to the solenoid coil and one in the negative DC supply to the solenoid coil. When both negative- and positive supplies are present at the solenoid coil terminals, current will flow through the solenoid, energizing it and squeezing the clutch discs together.

The first thing I would do is determine which relay output card supplies the voltages to the fuel pump clutch solenoid, and check the fuses, replacing them if necessary, and monitoring them to see if they blow when you install them (there may be a short or ground in the wiring).

But, if you can't shut the unit down, there's not a lot you can do. Running the high-pressure liquid fuel pump without liquid fuel in the pump will definitely damage the pump (it needs the fuel for lubrication). And, running if for any appreciable length of time without flow to the fuel nozzles will cause the fuel to heat up very quickly as it is recirculating from the pump output back to the pump input--which isn't really desirable, either. Those pumps are positive displacement pumps, and the internal clearances are very small and they don't like to be run dry, or with very little flow through them (and by flow through the pump I mean to the fuel nozzles, not just recirulating for any appreciable length of time (more than a minute or so--not very long).

It might be possible to remove the cover of the coupling between the fuel pump clutch output shaft and the fuel pump input shaft. I don't really recommend touching the clutch with human hands when the unit is running, but you might be able to use some kind of sling wrapped partially around the coupling to try to see if the shafts will rotate (if they don't, the pump might be seized, but if the unit was running at full speed when you tried to switch fuels there would probably have been a very big noise in the compartment if the pump was seized. BE VERY CAREFUL trying this while the unit is running. It would be considered very dangerous by most Safety Managers--even not allowed on some sites.

Again, there's not too much to be done until the unit is shut down.

I wish the news was better; but it is what it is.
We also faced similar problem with our frame-9E machine during commissioning with liquid fuel.
After trending the variables related with HP fuel pump start up as well as flame loss we found that HP fuel pump clutch solenoid coil became weak. Although the supply side voltage is okay the coil couldn't energized up to the level required for engaging the clutch. After replacing the solenoid the problem was solved.