SST 5136-SD and RsLinx


Thread Starter

Javier Barreiro

Hi all.
I am using a SST 5136 SD2 interface card.
I am trying to configurate it in RSLinx. But when i add the driver, windows give me the following error:

" StartServiceError. Unable to start Kernel Mode S-S SD/SD2 Driver
Win32 Error code: 1450 (0x000005AA).
Insufficient system resources exist to complete the requested service"

I tried this with distinct PCs, and diferents installations of windows.
I have NT Server 4.0 and ServicePack 6 installed. In all cases it is the same.

Also i tried several IO Port configurations, memory address and IRQs of SST card. I tried with RSLinx SDK Version 2.10.18 and RsLinx LITE Version 2.20.

The PC has 512MB ram, 20 GB HD and it is Pentium III 700 Mhz.

I used the card with the soft of SST (drivers) and it works! But with RsLinx it doesnt works, and i need it.

Anyone can suggest me what is happening? or how can i solve this?


[email protected]

Andrew Piereder

I would call SST's technical support. Some versions of RSLinx require a patch to make the dual application interface work. The fellas at SST generally know what you need for each version of RSLinx.

Andy Piereder
Pinnacle IDC

Javier Barreiro

Thanks Andy!

I already contacted with tech support of SST, and the problem was 2 SERVICES DECVICES (control panel -> devices) that i have to shutdown, then it works.!

BUT, now, i see the SST with RSLinx and all is ok in the driver. But the SST cannot see the 1576 DHRIO/B.... Anyone used a SST 5136 and communicate with a ControlLogix 5550????

Thanks again