11KV VCB Blast

E

Thread Starter

Electricramesh

We have substation of 110KV/11KV of 8 MVA transformer (Dyn11) catering of nearly 4000KVA power. There is one 800A 11KV VCB in the secondary of this transformer. This 11KV vacuum circuit breaker has failed while it is working. Suddenly huge blasting with chattering sound heard from breaker. The operator gone to check it found the power supply was tripped from our supply grid, and severe fire occurred in the breaker. After fire extinguished, the breaker was checked and found completely damaged. When checked the trip history of 11KV VCB the over current amp was only 800A. Our optimum load current is only 220Amps.

All three vacuum interrupters were totally damaged and breaker assembly collapsed. There are melt holes found in copper flat above the Vacuum interrupters. The melt holes may be due to flashed metal from VIs, but it could not be concluded. But there are no arc damages found in finger contact stub and prong of the breaker incoming and out going.

If we suspect this is due to short circuit, again doubt comes. Because the breaker structure is has good plastic molded separators and bus bars are insulated.

So we couldn't find the root cause of this incident. We need your expertise to find the root cause of this incident.
 
It sounds as if no one was injured--and that's the best thing about the failure!

Have you reviewed the maintenance report(s) for the breaker that failed? Was there anything in the reports that suggested there was a problem with the mechanism or the vacuum interrupters?

In my experience with vacuum circuit breakers, most failures are the result of mechanical failures with alignment of parts during an opening/closing operation, or a leak of the vacuum interrupter causing a loss of vacuum and an ingress of air (oxygen), or a serious problem with the electrical switchgear or short or ground.

Breaker maintenance records might show a trend which was overlooked which could help to explain the problem. But, really, you should be contacting the OEM or a reputable third-party for help with analyzing the issue. There are a LOT of intangibles we can never know or anticipate from afar, and a single pair of experienced eyes on site could spot very quickly.

Best of luck with your analysis! If you discover the root cause, it would be great if you could write back with details.
 
F

Freakboynv2000

It sounds like a vacuum interrupter failure. When was the last time that the vacuum bottles were tested?
 
Without a proper investigation, I would only be speculating:

Questions:

1. Did the breaker fail during an operation or did it fail while in open or closed state?

2. At the time of the incident, did you have one or more unloaded transformers downstream (transformer energised but secondary open)?

3. Is there a 11kV cap bank?

If failed during an operation (specially during opening), it could be due to:

1. loss of vacuum resulting in unsuccessful interruption and consequently explosive failure. However, all 3 bottles losing vacuum concurrently is improbable.

2. Slow operating mechanism resulting in longer arc time.

3. Defective arcing contacts resulting in interruption duty being passed onto main contacts.

4. Unsuccessfully interrupting small inductive current (current chopping).

If failed while in closed state, it could be due to:

1. Hot main contacts resulting from insufficient contact pressure.
 
Top